RotaryCraft Mod for Minecraft 1.6.4/1.6.2

RotaryCraft requires Minecraft 1.5.2 and Forge for the same version. It also requires DragonAPI, a function library that I wrote.The mod has a config file that can be used to change the Block and Item IDs, and a number of other properties of the mod. For example, one can specify the maximum range of the floodlight, light bridge, heat ray, and so on, whether to play engine sounds, whether the woodcutter should cause trees to fall or just disappear, and more.

RotaryCraft Mod for Minecraft 1.6.4/1.6.2

RotaryCraft Mod Installation:

  • DragonAPI: Simply add the .zip to the /mods folder.
  • RotaryCraft: Add the RotaryCraft.zip to the /mods folder, and the contents of “Add to sound3″ to /resources/sound3. See the readme for details.

For 1.6

[DragonAPI] Download RotaryCraft Mod

[RotaryCraft] Download RotaryCraft Mod

For 1.5.2

RotaryCraft-BetaV031b.zip

Credit: Reika

Website: Free Download Minecraft

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>